Tag Archives: not working

Blueant V1 Voice Command Fix with iPhone OS 3.0

thought I’ll share something which I found today and worked for me.

Blueant V1

Blueant V1

About 2 months ago I bought my current favorite bluetooth headset. This is the Blueant V1. This headset has built in noise cancellation, provides voice command and dialing for the iPhone and a bunch of neat voice controlled functions.

When I upgraded my iPhone 3G to OS 3.0, the voice dialing stopped working. My only thought at that time was that the OS 3.0 has changed something and so broke then function between the V1 and my iPhone.

I checked with a friend of mine who recommended me the V1, he had the exact same problem with the iPhone after the upgrade.

Searched around for a bit, but I guess it was too early to find any reports on the net… until today I finally found a forum post of someone having the same issue, and a fix was posted. After reading, I realize I have done almost the same steps, except one, to reset the V1. The forum thread can be found here. Below is the steps I’ve summarized and tried, I eliminated some which I thought should be insignificant.

Hope this is useful for anyone else out there who is experiencing the same problem.

  1. Blueant V1 on and connected to iPhone
  2. on the iPhone : settings -> general -> bluetooth -> select “blueant v5.3u” -> “forget this device”
  3. power off the iPhone
  4. on the V1 : press the Blueant button to activate voice command [say] -> “settings menu” -> “reset the V1”
  5. power on the iPhone
  6. go through the pairing steps between the Blueant V1 and iPhone
  7. when completed voice dialing works again